Forum www.forum.fora.pl Strona Główna

www.forum.fora.pl
Nieoficjalne forum pomocy serwisu fora.pl
 

Zezwolenia for - tryb prosty/zaawansowany nie działa

 
Napisz nowy temat   Odpowiedz do tematu    Forum www.forum.fora.pl Strona Główna -> Pomoc i pytania
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Pasiek
Maniak postów
Maniak postów



Dołączył: 26 Gru 2005
Posty: 130
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: dobre pytanie

PostWysłany: Wto 10:47, 09 Lut 2010    Temat postu: Zezwolenia for - tryb prosty/zaawansowany nie działa

Szukałem, lecz nic nie znalazłem.
Problem jest taki - w Kontroli Zezwoleń For od pewnego, dłuższego czasu nie działa przełącznik pomiędzy trybem prostym, a zaawansowanym. Jeszcze niedawno normalnie mogłem przełączyć na tryb zaawansowany [miałem jeden dział], teraz mam więcej działów i te nowo utworzone są w trybie prostym, a dział, który jest od początku jest w trybie zaawansowanym [tak, jak wcześniej ustawiłem] i nie można tego zmienić. Po kliknięciu, pokazuje się wczytywanie strony na ułamek sekundy i poza tym nic się nie dzieje. Problem ten występuje pod przeglądarką Opera 10.10, pod innymi [Firefox, IE] wszystko działa jak należy. Owszem, mógłbym edytować opcje w innych przeglądarkach, ale przecież nie o to chodzi.. Proszę o pomoc.


Post został pochwalony 0 razy

Ostatnio zmieniony przez Pasiek dnia Wto 11:38, 09 Lut 2010, w całości zmieniany 4 razy
Powrót do góry
Zobacz profil autora
jkw
Administrator
Administrator



Dołączył: 09 Paź 2007
Posty: 1271
Przeczytał: 1 temat

Pomógł: 27 razy
Ostrzeżeń: 0/5

PostWysłany: Wto 11:29, 09 Lut 2010    Temat postu:

Ostatnio, tzn. od prawie trzech tygodni, na fora.pl nie działa wiele opcji lub działa źle.
Tu masz przykładowe tematy:
http://www.forum.fora.pl/pomoc-i-pytania,3/nie-dziala-pokazywanie-kto-jest-na-forum,38049.html
http://www.forum.fora.pl/bledy,6/bledy-w-zestawieniu-statystyk-kto-jest-na-forum,38073.html
http://www.forum.fora.pl/bledy,6/bledne-statystyki,38026.html
http://www.forum.fora.pl/bledy,6/zglaszajcie-bledy,35531-60.html

Prowadzimy regularną wojnę o nasze prawa, prawa użytkowników fora.pl


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Pasiek
Maniak postów
Maniak postów



Dołączył: 26 Gru 2005
Posty: 130
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: dobre pytanie

PostWysłany: Sob 11:05, 27 Mar 2010    Temat postu:

Ponawiam prośbę o pomoc, fora.pl zostały naprawione, a ja dalej borykam się z problemem opisanym wyżej. Obecnie używam przeglądarki Opera 10.51 i ciągle nie mogę przełączyć między trybem prostym i zaawansowanym.. strona tylko się odświeży w moment i nic poza tym.

edit:
W ustawieniach zezwoleń użytkowników również występuje ten sam problem.


Post został pochwalony 0 razy

Ostatnio zmieniony przez Pasiek dnia Sob 11:08, 27 Mar 2010, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Dr.Kidler
Administrator
Administrator



Dołączył: 12 Sty 2006
Posty: 1799
Przeczytał: 1 temat

Pomógł: 78 razy
Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Sob 11:33, 27 Mar 2010    Temat postu:

Wyczyść ciastka w przeglądarce i się zaloguj na nowo. U mnie na tej wersji Opery działa normalnie.

Możliwe że coś niepoprawnie zablokowałeś jakąś ścieżkę. Wybierz prawym
na stronie Preferencje dla witryny i w nich Zawartość, a tam Wyłącz blokowanie zawartości.

Możesz też w Preferencje dla witryny usunąć wszystkie ciasteczka.

Sprawdź czy masz włączone JavaScript
Wciśnij F12 i zobacz czy jest zaznaczone Włącz obsługą JavaScript

Problem na 99% znajduje si na Twoim komputerze. Zapewne właśnie w niewłaściwej konfiguracji Opery.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Pasiek
Maniak postów
Maniak postów



Dołączył: 26 Gru 2005
Posty: 130
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: dobre pytanie

PostWysłany: Nie 2:16, 28 Mar 2010    Temat postu:

Tak też właśnie podejrzewam, że to coś nie tak z Operą - przecież w FF i w IE normalnie wszystko działa Smile

Tak więc: wszystkie ciasteczka usunąłem, wyłączyłem blokowanie zawartości [choć i tak tylko tą największą reklamę blokowałem], Java jest włączona [nawet w preferencjach witryny zezwoliłem na wszelkie możliwe akcje skryptów]. Właściwie w preferencjach dla witryny wszystkie opcje przekopałem, bez wyjątków, jednak dalej jest problem..


Post został pochwalony 0 razy

Ostatnio zmieniony przez Pasiek dnia Nie 2:17, 28 Mar 2010, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Pasiek
Maniak postów
Maniak postów



Dołączył: 26 Gru 2005
Posty: 130
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: dobre pytanie

PostWysłany: Wto 17:54, 06 Kwi 2010    Temat postu:

Sorry, że podbijam temat, ale problem nadal nie jest rozwiązany.
Ma ktoś jeszcze jakiś pomysł?


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Karollem
Maniak postów
Maniak postów



Dołączył: 19 Gru 2009
Posty: 121
Przeczytał: 0 tematów

Ostrzeżeń: 4/5

Płeć: Mężczyzna

PostWysłany: Wto 18:28, 06 Kwi 2010    Temat postu:

spróbuj użyć naprawiarki

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Dr.Kidler
Administrator
Administrator



Dołączył: 12 Sty 2006
Posty: 1799
Przeczytał: 1 temat

Pomógł: 78 razy
Ostrzeżeń: 0/5

Płeć: Mężczyzna

PostWysłany: Śro 16:32, 07 Kwi 2010    Temat postu:


Karollem napisał:
spróbuj użyć naprawiarki
A co niby naprawiarka pomoże skoro na innych przeglądarkach jest ok??

Musisz szukać przyczyny w operze. Żeby było to globalne to by innym nie działało poprawnie. Mam opere i u mnie wszystko działa poprawnie. Odinstaluj operę i zainstaluj od nowa na czysto. Zainstaluj najnowsza javę. Najnowszego flasha też mozesz. Tylko tego do opery. Inne moga powodować błędy. Skoro na innych przeglądarkach działa to znaczy że to nie wina forum (serwisu)

Więcej nic się nie da doradzić. Kombinuj z operą. Ewentualnie napisz na forum pomocy Opery. Tam są ludzie którzy wiedza o operze wszystko. Może ułatwią lokalizację problemu.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum www.forum.fora.pl Strona Główna -> Pomoc i pytania Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
deoxGreen v1.2 // Theme created by Sopel stylerbb.net & programosy.pl

Regulamin