Forum www.forum.fora.pl Strona Główna

www.forum.fora.pl
Nieoficjalne forum pomocy serwisu fora.pl
 

Nie wchodzi kod.

 
Napisz nowy temat   Odpowiedz do tematu    Forum www.forum.fora.pl Strona Główna -> Pomoc i pytania
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Jolcia2
Nowicjusz
Nowicjusz



Dołączył: 28 Sty 2014
Posty: 26
Przeczytał: 0 tematów

Ostrzeżeń: 1/5
Skąd: Gdynia
Płeć: Kobieta

PostWysłany: Sob 17:09, 11 Lip 2015    Temat postu: Nie wchodzi kod.

Witam mam pytanie.
Dlaczego po wklejeniu fora>zarządzaj>generalne ustawienia forum> opis nie działa taki kod?

Kod:
kod <div id="facebook_slider_widget" style="display: none"><script type="text/javascript" src="http://webfrik.pl/widget/facebook_slider.html?fb_url=https://www.facebook.com/pages/Kot-Nasz-Przyjaciel/1123482037665582?ref=hl&amp;fb_width=290&amp;fb_height=590&amp;fb_faces=true&amp;fb_stream=false&amp;fb_header=true&amp;fb_border=true&amp;fb_theme=light&amp;chx=787&amp;speed=FAST&amp;fb_pic=sign&amp;position=LEFT"></script></div>
Koniec rozmowy na czacie


Post został pochwalony 0 razy

Ostatnio zmieniony przez Jolcia2 dnia Sob 17:45, 11 Lip 2015, w całości zmieniany 2 razy
Powrót do góry
Zobacz profil autora
dariaska
Taki se gostek
Taki se gostek



Dołączył: 11 Lip 2015
Posty: 11
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Sob 20:30, 11 Lip 2015    Temat postu:

Mam ten sam problem!!!!!!!! kolejno fora> zarządzanie> opis i nie działa

<div id="facebook_slider_widget" style="display: none"><script type="text/javascript" src="adres strony &amp;fb_width=290&amp;fb_height=590&amp;fb_faces=true&amp;fb_stream=true&amp;fb_header=true&amp;fb_border=true&amp;fb_theme=light&amp;chx=787&amp;speed=FAST&amp;fb_pic=sign&amp;position=LEFT"></script></div>


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
jkw
Administrator
Administrator



Dołączył: 09 Paź 2007
Posty: 1272
Przeczytał: 4 tematy

Pomógł: 27 razy
Ostrzeżeń: 0/5

PostWysłany: Nie 4:56, 12 Lip 2015    Temat postu:

Mnie się wydaje, że trzeba wkleić w opis jakiegoś forum, tak jak wkleja się inne (np. shoutboxa). Czyli - tworzymy nowe forum (PA-->Fora-->Zarządzaj) i w opis nowo tworzonego forum wklejamy otrzymany kod
Do tego na wszelki wypadek:
trzeba ustawić wyświetlanie strony zaufanej w komputerze.
Control Panel>>Internet Properties>>Security>>>>Trusted Sites>>Sites>>wpisujesz adres swojego forum>>Add>>Close Pamiętaj żeby nie było ptaszka w okienku przy "Require server veryfikation...."
Potem>>OK

A do tego jeszcze wiele zależy od używanej przeglądarki.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
dariaska
Taki se gostek
Taki se gostek



Dołączył: 11 Lip 2015
Posty: 11
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Pon 14:06, 13 Lip 2015    Temat postu:

Dziękuję jkw wklejone jednak pojawia się tylko na stronie głównej... podczas oglądania tematów znika ktoś wie dlaczego?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
jkw
Administrator
Administrator



Dołączył: 09 Paź 2007
Posty: 1272
Przeczytał: 4 tematy

Pomógł: 27 razy
Ostrzeżeń: 0/5

PostWysłany: Wto 5:57, 14 Lip 2015    Temat postu:

TAK jest prawidłowo i inaczej nie będzie! Tylko na stronie głównej.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
dariaska
Taki se gostek
Taki se gostek



Dołączył: 11 Lip 2015
Posty: 11
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Czw 10:40, 16 Lip 2015    Temat postu:

Ok problem jest tego typu że po wejściu na forum z wyszukiwarki w adresie jest h t t p a po kliknięciu w baner/logo forum pojawia się w adresie h t t p s i slide znika gdzie można zmienić odnośnik w logo/banerze głównym forum.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
jkw
Administrator
Administrator



Dołączył: 09 Paź 2007
Posty: 1272
Przeczytał: 4 tematy

Pomógł: 27 razy
Ostrzeżeń: 0/5

PostWysłany: Czw 12:18, 16 Lip 2015    Temat postu:

Jest to szyfrowana wersja protokołu http, która szyfruje połączenie z wykorzystaniem protokołu SSL.

Dr.Kidler napisał:
http://pl.wikipedia.org/wiki/HTTPS

Jest to szyfrowanie połączenia między użytkownikiem, a serwerem. Utrudnia podgląd przesyłanych danych (np. hasło) przez osoby postronne. Fora.pl wprowadziło to jako element zabezpieczający. Dlatego zalecane jest łączenie się właśnie przez https

Co do problemów to przyznam szczerze że ja ze swojej strony nie zauważyłem żadnych, przynajmniej na przeglądarce Opera. Dopiero z ciekawości sprawdziłem na IE9 i faktycznie nawala. Nawet zainstalowanie certyfikatu nie pomaga. Jednak z tym należało by zgłaszać na [link widoczny dla zalogowanych] Tu na forum nie jesteśmy w stanie nic z tym zrobić.
a
Sądzę, że rozwiązanie problemu jest takie jak napisałam powyżej:
"trzeba ustawić wyświetlanie strony zaufanej w komputerze.
Control Panel>>Internet Properties>>Security>>>>Trusted Sites>>Sites>>wpisujesz adres swojego forum>>Add>>Close Pamiętaj żeby nie było ptaszka w okienku przy "Require server veryfikation...."
Potem>>OK "

Sprawdź na innej przeglądarce, też to już pisałam wyżej.


Post został pochwalony 0 razy

Ostatnio zmieniony przez jkw dnia Czw 12:30, 16 Lip 2015, w całości zmieniany 2 razy
Powrót do góry
Zobacz profil autora
dariaska
Taki se gostek
Taki se gostek



Dołączył: 11 Lip 2015
Posty: 11
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Czw 19:22, 16 Lip 2015    Temat postu:

Ależ zrobiłam jak piszesz Smile i nic z tego! forum posiada szyfrowanie https (wymagane logowanie użytkowników, zbieranie danych, stąd https) chciałabym zmienić link z https na http
Mam trzy przeglądarki i na każdej jest tak samo.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
jkw
Administrator
Administrator



Dołączył: 09 Paź 2007
Posty: 1272
Przeczytał: 4 tematy

Pomógł: 27 razy
Ostrzeżeń: 0/5

PostWysłany: Pią 5:03, 17 Lip 2015    Temat postu:

To w takim razie nie wiem o co chodzi i nie umiem poradzić!
Na moim forum http://www.perskaalternatywa.fora.pl/ (i komputerze/komputerach) po kliknięciu na baner http zmienia się na https ale wszystko działa normalnie.
Ustawienia mam takie o jakich pisałam. Pracuję na trzech przeglądarkach - jest dobrze.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
dariaska
Taki se gostek
Taki se gostek



Dołączył: 11 Lip 2015
Posty: 11
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Czw 13:44, 06 Sie 2015    Temat postu:

Ok rozumiem ... dziękuję za poświęcony czas pozdrawiam.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum www.forum.fora.pl Strona Główna -> Pomoc i pytania Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
deoxGreen v1.2 // Theme created by Sopel stylerbb.net & programosy.pl

Regulamin